Suzuki SV650 Riders Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have neglected my poor 650 for a few months because of my new sv1000s. Now,understandably,she is mad at me and won't start. The battery is fully charged so I think the problem is that it isn't getting any gas. Any help getting me back on good terms with my 650 would be appreciated.
 

·
Registered
Joined
·
3,965 Posts
...and just crank the $hit out of it!!
mine did the same thing this year on the 1st start, i also changed batteries, cranks but no start... so, i just cranked till it started[about 1- 1 1/2 mins]
 

·
Registered
Joined
·
63 Posts
like the other guys said, crank the **** out of it (at least a full minute), but you can overheat the starter(crank for 10 seconds let starter cool for one minute). give it some throttle while cranking, don't flood it. if that does not work check for spark.
 

·
Premium Member
Joined
·
1,904 Posts
Lift the tank, shoot some starting fluid into the airbox, see if it fires.
 

·
Registered
Joined
·
644 Posts
Just make sure you drain ALL the gas out of it before you try firing it up again...otherwise you run a good risk of gooing up your carbs pretty bad if they arent already. You might have some issues once shes running at low idle if gas has clogged up the carbs at all...and if thats the case they'll need to be cleaned and synced.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
Lift the tank, shoot some starting fluid into the airbox, see if it fires.
I tried this, it fires then dies. It seems like it's not getting any gas. The little clear gas filter is dry. It's like there is no gas being sucked out of the tank. Is that possible? If so, what would cause that to happen?
 
1 - 16 of 16 Posts
Top