Suzuki SV650 Riders Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1 (Edited)
Ok well today I took my baby for a ride for the first time in 3 and a half months. I changed my oil and lubricated my chain and I was good to go. I noticed a small noise when giving gas ( seems like it only happens in 3rd gear or higher). Its kinda like air going out of a tire. If I let off the throttle, the sounds stop. Anyone has an idea what this is/how to fix it? Also, I have an other thread saying that I did not use fuel stabiliser, can it be because I have poor fuel?

if I had to guess, I say its the ''fuel spray'' that I hear

edit: just did a small ride to see, I can hear it in 1st and 2nd gear, the motor covers most of it tho
 

·
Registered
Joined
·
63 Posts
Are you sure you are not hearing things? If you haven't taken anything apart since your last ride then it is probably not worth worrying about. I know the carbs were pretty loud on my SV when I ran it without the airbox on. You may want to check for a vacuum leak, but those are usually the loudest at idle. My recommendation is to take a deep breath and stop worrying about your bike so much. Start worrying if the noise gets louder.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Are you sure you are not hearing things? If you haven't taken anything apart since your last ride then it is probably not worth worrying about. I know the carbs were pretty loud on my SV when I ran it without the airbox on. You may want to check for a vacuum leak, but those are usually the loudest at idle. My recommendation is to take a deep breath and stop worrying about your bike so much. Start worrying if the noise gets louder.
Why would I not worry? Last time I took it before winter, I didnt hear that. I dont feel like saying ''eh it still runs great, **** it I'll leave it like that'' then a few months later have to pay to repair something I could have avoided. And by the way, I think its pretty loud... kinda like something whispering, hearing something that much while the motor is running, its pretty loud
 

·
Registered
Joined
·
129 Posts
Anybody else think it could be the whooshing sound that supposedly appears after the chain and sprockets are freshly lubed?
 

·
Registered
Joined
·
63 Posts
The only other thing I can think of is a wheel bearing, but that sounds like more like an angry squirrel with turrets than a whisper.
 

·
Registered
Joined
·
1,574 Posts
I think I'm hearing the same thing. My walnut sized brain was telling me "it's the chain when it gets tighter when i give it gas" and I stopping worrying about it. I move my head around when I hear it (only when I'm giving it throttle) and it seems to be coming from the chain side, low, and toward the rear, so I assume it's the chain. It sounds like air whooshing, sorta like the air coming out of a tire, as you said in original post.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
I think I'm hearing the same thing. My walnut sized brain was telling me "it's the chain when it gets tighter when i give it gas" and I stopping worrying about it. I move my head around when I hear it (only when I'm giving it throttle) and it seems to be coming from the chain side, low, and toward the rear, so I assume it's the chain. It sounds like air whooshing, sorta like the air coming out of a tire, as you said in original post.
Tomorow if the weather allows me I will go for a ride to see if it comes from the back.
 

·
Registered
Joined
·
1 Posts
Hey,

I've had this problem, it occured just after I cleaned and lubricated the chain and I got the whooshing sound everytime I used the throttle, and it disappeared when I didn't.

The sound gradually faded away after around 60 miles...probably after the chain got a bit dirty lol.
 

·
Registered
Joined
·
975 Posts
I've noticed the same sound since I switched from a wax type lubricant to oil. The heavier the oil the longer it takes for the whirring to go away.
 

·
Registered
Joined
·
4,191 Posts
i agree it seems like chain lube noise, but is it possible that a new helmet or faceshield is causing a new air noise that you are not used to? (you mentioned in the op that it was the first ride in a few months, so i thought maybe you had some new gear as well.)
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
I've noticed the same sound since I switched from a wax type lubricant to oil. The heavier the oil the longer it takes for the whirring to go away.
This might be it, I switched from wax to oil lub too.

i agree it seems like chain lube noise, but is it possible that a new helmet or faceshield is causing a new air noise that you are not used to? (you mentioned in the op that it was the first ride in a few months, so i thought maybe you had some new gear as well.)
Nop, same old gear :D


Alright, I'll wait a lil bit and see if it goes away. Thanks peeps
 

·
Registered
Joined
·
1,574 Posts
I heard it some more today, but only when I was riding next to a concrete divider between lanes on a highway. no matter how little i got on the throttle, if i was accelerating, it made the noise. I'm convinced it's chain/lube.
 

·
Registered
Joined
·
63 Posts
Maybe when you accelerate it pulls the chain tight against the plastic piece on the swingarm that keeps the chain from rubbing on the swingarm?


See, I told you not to worry.;)
 

·
Registered
Joined
·
644 Posts
Wow...I JUST posted about this because I had my first service done and had the same noise. I was freaking out about it and took the bike back to the dealer...but this all makes sense. I've put about 90 miles on mine and the noise has lessened but I originally thought it was some sort of injector leak!
 

·
Registered
Joined
·
835 Posts
That noise is from the Flux Capacitor

J/K that's the sound of a freshly cleaned and lubed chain.
 

·
Registered
Joined
·
179 Posts
Yeah, I am not sure about it.. right after I changed the oil in my bike to synthetic, it started making a weird chirping sound when barely opening the throttle.. I don't know what that was all about. I started it in the garage to make sure it wasn't leakin' oil after I put the new filter on, and I noticed the sound right away. Had a buddy come over to listen to it, took the can right off the exhaust and we could still hear it chirpin away.
 

·
Registered
Joined
·
8 Posts
Heard the same noise yesterday while giving gas. I had also just finished lubing chain as well. Came here to see if anyone had a similar noise and svrider answers another one...

Thanks!
 

·
Registered
Joined
·
15 Posts
Just lubed my chain for the first time this past week. (used bike picked up this winter) Started making grinding squealing noise right away, only under power. Started to freak. Is this normal. Seems only to happen in 2nd and up, and only under power.

Please tell me this will go away. Started to think my tranny is messed.
 
1 - 20 of 28 Posts
Top