Suzuki SV650 Riders Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter #1
So I just got home on my bobber... lo and behold, coolant leak! I tracked it down to the front cylinder's line to the thermostat.... steady trickle of water.

Now, naturally, any time there's a coolant leak I'm going to check my oil.

I pulled the bike up and checked the oil window.... fluid level hadn't changed, but oil looked... odd.

Next step was to drain the coolant and oil. Coolant was fine, low level, but I don't think the bike got too hot. It was a short ride, so I don't think she had time to overheat. There was still water in the thermostat housing and the rad hoses. Fan wasn't even on.

The oil... I can't tell. I can tell for sure there's no oil in the coolant; the water is nice and clean. I have no idea about the oil. It looks odd, but its in that period between "new and clear" and "old and black". The oil is dark brown right now. I can't call it "milky", and it certainly doesn't look like the tan brown stuff I've seen pics of. Its not totally opaque though.

Is there some definitive way to test for water in my oil? I know it should eventually sink to the bottom..... but how quickly?

The oil *feels* fine. The viscocity is low, but that's because its still about 100 degrees. It's still totally slippery though.

Any tips here? I really don't want to replace my front head gasket again if I don't have to.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #3
If I had a camera, I would.

I know normal oil in coolant issues look like a frappucino, or like this.



What iv'e got looks nothing like that.... but it is.. murky. I'm going to take a sample to the local shop, see what they say.

My concern is that there is coolant in the oil, only its just a little bit, since I caught it so fast. Basically, I'm worried that if I refill the motor, and go for another ride, i'll wind up in starbucks-in-my-crankcase land.
 

·
Registered
Joined
·
17,602 Posts
Here....do this...

Is your leak fixed? If so, proceed. If not, stop until you fix it.

Drain the oil. Refill.

Run the engine for 15 minutes to get everything nice and hot. Drain and refill.

Now run for at least 40 minutes to ensure that you have "burned" off all the impurities.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #5
Sounds like a plan.

I don't think there's any water in the oil. There isn't so much as a drop at the bottom of my container; I think that after 3-4 hours it would have de-emulsified somewhat.
 

·
Registered
Joined
·
6,503 Posts
Heat up an electric hot plate, take a couple of drops of the oil on your finger, flick it on the plate. If there's water in the oil, even emulsified water, it will pop and crackle.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #7
Well, odds of blown head gasket just got even lower. I pulled the hose that was causing the leak... somehow the o-ring got shredded. Its utterly destroyed. That explains the leak. So obviously the leak wasn't caused by overpressure in the coolant system, etc.

Yay!
 

·
Registered
Joined
·
79 Posts
What is the temp outside that you are riding in, if it is cold enough water will condensate on the inside of the motor and give your oil sightly milky appearance. This happens to my bike and you solve it by running it for a good hour like a 40-50 mile ride.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #9
Eh, it was like 60 and sunny today.

I'll post a pic of the O-ring. It's devastated.
 

·
Premium Member
Joined
·
6,199 Posts
Heat up an electric hot plate, take a couple of drops of the oil on your finger, flick it on the plate. If there's water in the oil, even emulsified water, it will pop and crackle.

Thst's a good way. You can also let it settle out somewhere warm and look for separation.
 

·
Registered
Joined
·
276 Posts
Discussion Starter #12
Ive had an 8oz sample settling out. No separation. I don't have a hot plate handy, and I'm not going to use my stove, heh. Solid idea, though.

EDIT: got a metal plate on the stovetop, hot enough to instantly cause water to boil and spit. Put some oil on.... it just sat there smoking a bit.

Guess that answers that.
 

·
Registered
Joined
·
6,503 Posts
Yep, no water. Emulsified water will often not settle out no matter how long you wait, so the crackle test (really, it's a real lab test) is used to detect water.
 
1 - 13 of 13 Posts
Top