Suzuki SV650 Riders Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
New to forum and new to bike.
I needed to replace the throttle cable so i took off the throttle bodys because it would be easyer. I noticed that comeing off of the front throttle body there is a hose that goes into what looks to be some kind of vacume canaster or something. Then there is another hose off of that and it dosen't connect to the other throttle body it had a screw at the end of it caping the hose off. What is this? is it supose to be like this?

Thanks
 

·
Registered
Joined
·
4,192 Posts
sounds like the the PAIR valve has been removed. check the "sticky" in this section for more info.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
I didn't have time to take a actual pic from my bike but this is a pic of a throttle body on ebay and where the red X is where the screw is.

I don't think it is the pair system ?

 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Did you read the original question?
i know what the idle speed adjuster is. In the pic i added in my last post where the red X is there is like a random screw in that hose? i just bought the bike and doing some work to it but it ran fine when i got it ? just wondering if it is supose to be like this
 

·
Registered
Joined
·
1,192 Posts
i know what the idle speed adjuster is. In the pic i added in my last post where the red X is there is like a random screw in that hose? i just bought the bike and doing some work to it but it ran fine when i got it ? just wondering if it is supose to be like this
The other hose is IAP sensor vacuum hose


You should download SV manuals from here http://sv650.org/sv_manuals.htm
 
1 - 11 of 11 Posts
Top