Suzuki SV650 Riders Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
Last Thursday I rode my 2002 sv650s to work (about 10 miles each way) It started fine and ran ok for having been sitting a couple of weeks since it's last outing. Then on Friday I went to ride it again and the bike didn't want to start, battery seemed weak. Friday am temperature was in the mid 30s here, but warmed up into the 70s by late in the day and was fairly warm Friday night. Saturday morning I went and got the bike back out to work on it and thought I would try to start it and it fired right up no problem. The battery is still the original. I don't leave it on a battery tender all winter but to periodically plug it in.

I have already ordered a new battery because I figured it was about time, and didn't want it to leave me some place. This may be a waste of money, but anyhow...my question is this, is there anything I should check on the bike prior to putting the new battery in? I'm guessing either the old battery is going bad, or that because of the 30 degree air the cold cranking amps were down on the battery since it sat for several weeks prior to the Thursday ride which at 20 miles round trip may not have been enough to charge the battery back up. By Saturday the temperature was warm enough that maybe the battery had more power. Does that make any sense or is there any other ideas to what may be the problem?
Thanks.
 

·
Registered
Joined
·
905 Posts
I think you're right on with your assessment and response to your starting problem.


If original, the battery is 7+ years old; it's had a good life and done its job well.

However, if you're a cheapskate, you could probably nurse it along a while longer. Colder (40's and below) weather is tough on motorcycle batteries not tended on a regular basis. I don't have a tender, but will hook up a 2 amp trickle charger to my SV battery overnight once or twice a week during extended cooler weather, especially if I'm taking lots of short trips: Commuting in cold weather is murder on motorcycle batteries.


If I didn't want to fret about getting stuck in the boonies with a dead battery, I'd put the new battery in, charge it fully, and then forget about it. No worries...
 

·
Registered
Joined
·
49 Posts
I don't know about the S model, but my 2000 has no charge light so I was unaware that the undersized voltage r/r had given out until I was stranded. Apparently this is common w 1st gens. Check battery voltage w the bike running; should be over 14v - if not, check out the Voltage Rectifier/Regulator Upgrade thread. Cost me $43 and an hour and a half to solve the problem.
 
1 - 3 of 3 Posts
Top