Suzuki SV650 Riders Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter · #1 ·
i did monday night after work. to have the tranny problem(popping outa gear) fixed. i bought a 3yr warrenty with the bike. so i figure it should be fixed without a porblem. 2 days go bye and no call from the dealership.

so i call today. they say they took it out yesterday and today and could not duplicate the problem...whatever...so i say "im give you permission to beat the living hell out of it" because thats usally when it would pop outa gear on me.

when i dropped off the bike i forgot to mention that i upshift without using the clutch. i told them that today. and the service dude goes..."ohhhhhhh" you know...that really long oh. like he was telling me i was a idiot.

basically the point of this is. because i told them i upshift without using the clutch. are they gonna try and make me pay for all the work. as if its not under warrenty cause i do that? was i really stupid to tell them that i dont use the clutch?
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #3 ·
damn man...so do i!!!! i hope i really lucky!
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #9 ·
i shift without the clutch, mostly cause it seemed smoother to me than using the clutch. and someone told me that these tyoes of bikes were made to shift without the clutch...maybe i just a stupid newb... but it works. i do use the clutch occasionaly. but the way it sounds. i dont use it like i should.
and yes i know its there for a reason.
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #12 ·
thats how i started into the clutchless upshifting...full throttle, then i just started dong it all the time... it seems i am a stupid newb, who thought he knew what he was doing... i really hope i dont have to pay...cause i dont have tne money!!!

just on the side....it usally pops outs gear around 9k in 2nd [email protected] throttle. is is still possible thats its poping out casue i dont/havet been using the clutch on upshift?
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #21 ·
well i got her back today. they called and said they could not duplicate the problem...still! whatever. so i got charged 1/2hr diagoise time...36 bucks.
i am gonna ride using the clutch on upshift and see if it continues the problem. if it does then i will take it back. if it dont then i know the problem was me.
 
1 - 5 of 5 Posts
Top