Suzuki SV650 Riders Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I have a 2008 SV650 with 12500 miles. Starting last week, when I let off the throttle, it seems to jerk and it sounds like the clutch is clicking and seems like its going between gears. At times, when at full throttle or hard acceleration, it will shift down or up into neutral.

I have done the clutch adjustment, aka Clutch Mantra, and I seem to be stuck as to what is causing it. Possibly a loose chain?
 

·
Registered
Joined
·
1,419 Posts
I was going to say check the Chain, Should be between .7 of an inch and 1 and 1/2 Inches.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Thanks for the confirmation. I have been reading through the forums on chain maintenance. Where is the recommended place to measure for that distance?
 

·
Registered
Joined
·
1,419 Posts
Put it on the sidestand, then push up in the middle of the chain between the 2 sprockets and thats where you should measure from. If its not the chain then I have no idea about clutch or transmission probs. lol I like to keep my chain right about an inch of play.
 

·
Registered
Joined
·
1,419 Posts
Also, the popping into neutral, happends. What it is, is you just dont get it all the way into gear and it pops back out into neutral. My bike does that every now and then when I dont get it all the way into gear, make sure when you shift to make good solid shifts to make sure it gets into gear.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Since I bought the bike, the popping into neutral has happend, but it seems more frequent since I noticed the jerking problem.
 

·
Registered
Joined
·
647 Posts
i doubt it would be the clutch when it comes to it popping out of gear...but also i wouldn't think it would be the tranny with that low of mileage.
 

·
Premium Member
Joined
·
613 Posts
How many miles did you put on the bike? Are all 12K miles yours? If so, then you definitely need to look at your chain and sprockets.

tk
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
Bought the bike new. All miles are mine. Last time checked the chain was about 3000 miles ago.
 

·
Registered
Joined
·
802 Posts
2008 and 12,500 miles? You are riding that thing OUT! I wish i could put that many miles on my 08!
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11
I bought it in August of 2008. The first month I put on 3000 miles. I also ride it to work almost every day. Living in Arizona makes riding all the time much easier.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #13
I ride it all the time, except in the rain. But since I live in Tucson, Az, rain is rare. When it rains I take the WRX.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #14
Thanks for the chain tips. Once Im done watching this movie with the family, I will be adjusting and cleaning my chain.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #17
I want to say Thanks! to everyone who contributed to this thread. A good cleaning, lubrication, and tensioning of the chain solved my problems! Im good to go for my 400 mile ride in the morning.
 

·
Registered
Joined
·
183 Posts
wow, you put on just as many miles in one month as i have in a year. lol And I also live in az. didnt help it was out of commission for like four months. :(
 
1 - 18 of 18 Posts
Top