Suzuki SV650 Riders Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I have searched this forum and read a number of posts regarding poor idle when hot. I have not read any definitive solutions.

My son has an SV650S K5 with 23,000 miles that has been dealer maintained and looking back over the receipts, has never had the valve clearance checked or adjusted.

I plan on replacing the plugs, coils (with wires) and cap assemblies.

I am going to try to check the valve clearances. The Haynes manual says to remove the radiator. The Suzuki factory manual doesn't call for removing the radiator.

I know that I need to unbolt it at the bottom and swing it up out of the way to change the front plug.

I'd appreceiate hearing from anyone who has checked his valve clearance.

I'm willing to remove the radiator if necessary or even it it makes the procedure easier. I don't want to remove it if it doesn't need to be removed.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #2 ·
I worked on the bike this morning.

The valve clearances are all within specs @ 23.9k.

In order to remove the valve covers to check the clearances and to access the HT coils which I replaced, removal of the radiator and the gas tank was required. I also removed the air filter housing to access all the connections beneath.

So:

New coils, caps, plugs, oil and filter, coolant, air filter, new sealing washers for the valve cover fasteners.

I warmed up the engine to 212 deg and let the fan cycle on a few times, topped off the coolant and took it for a good ride on a warm day (86 deg F this morning)

So far, no idle problems. It needs a good, long, hot ride for a proper test.

I used Mobil one fully synthetic 10w 40 4T oil which says that it is made specifically for wet clutch engines.

The clutch is dragging a bit and the bike pulls slightly when in gear with the clutch fully disengaged (it is properly adjusted).

It didn't act this way with the old oil. There is enough load on the transmission that you can't shift into neutral. We'll give it a few hundred miles, but maybe this oil doesn't work well with this engine.
 

·
Registered
Joined
·
347 Posts
I was having ongoing poor-idle-when-hot issues at around 27,000 miles until I replaced the fuel injectors at the suggestion of a mechanic who had owned an SV. Good luck.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
It has been over 100 degrees each day this past week.

The bike is running great with a rock steady idle @ 1,300rpm.

I think that replacing the HT coils and caps was the ticket.
 
1 - 4 of 4 Posts
Top