Suzuki SV650 Riders Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
I SEARCHED, AND READ EVERY THREAD AND I STILL NEED HELP.

Okay, I made an indicator panel cuz I got a new light and ditched the gauges. I'm getting a Vapor soon. Anyways...

I've successfully wired the blinker indicators, neutral, and oil indicators. I have an incandescent light mounted and ready to go for the fuel, but I can't get it to work. I'm only hooking up one light, (the first cycle). I have the wires hooked to red/ black and black/white. On the wiring diagram it says to use these wires. After searching, I found a thread with new info and tried that. This did not work as well.
http://forum.svrider.com/showthread.php?t=80212&highlight=fuel+light

I'm getting the red/ black wire from the plug in the pic. maybe it's the wrong plug.
So i can't get it to work. Look at my pics and see if you can figure it out. Thanks.

 

·
Registered
Joined
·
12 Posts
Hi,

I've an electric scheme for SV650s. But I do not know how to explain how Fuel light is connected (It's not relay clear to me and my English is not a the right level for that)

The scheme is a 1.5 Mo jpeg file. I can send it to you If you're interested.

It seems it is connected on the Orange/Green line together with direction, oil and beams lights for one side and to the speedometer box on the other side (mass) and the same line is connected through a diode to the Green/Yellow line common with Oil.

So depending on the sign of the voltage you should light Oil or Fuel light on...
 

·
Premium Member
Joined
·
947 Posts
I think the problem may be that the fuel sensors in the tank work in conjuction with a circut board in the original tach/speedo assembly to turn on and flash the light.
 
1 - 5 of 5 Posts
Top