Suzuki SV650 Riders Forum banner

1 - 16 of 16 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
my bike was recently stolen and i just got it back a few days ago. the only problem is now that when i go to try to start it, the bike turns over but there is no spark. ive put new plugs in and still nothing. any help is appreciated.
 

·
Registered
Joined
·
505 Posts
Check the ignition wires, did the thieves try to hot-wire it? My bike had that problem last week (no spark, not being stolen) and it was a loose ignition wire from the Key (or in my case, toggle) switch.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
yeh the theives hot wired it. screw drivered my ignition and ran a jump wire from my battery pos. to the fuse box where my ignition fuse was. replaced the whole ignition and am still getting no spark. wondering if they fried something
 

·
Registered
Joined
·
505 Posts
Do you have a voltage tester? If so, test the signal at the coils to see if they're getting juice or not. That will tell you at least if the problem is before the coils. If it is (i.e. there's no voltage going to the coils) then you'll have to trace backward through the rest of the wiring harness. You'll need a service manual. Could be the voltage regulator or the ignition module. Those are nice to have spares of on hand, they tend to go out once in a while.
 

·
Premium Member
Joined
·
371 Posts
+1

I hate electrical problems. They can be a pain to track down unless you are really good with a multi-meter.

Good luck! I'm glad you got it back!
 

·
Premium Member
Joined
·
947 Posts
Did you install a new oem key switch assembly? Checked all the fuses and wiring by the fuse box that was tampered with? Does everything work (all the lights and starter) but no spark?
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #8
yeh all my lights come on and it turns over just no spark.... ???
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #9
put a voltage tester up to it today and here's whats going on...
with the ignition in the on position the coils are putting out a constant flow of 11.5 volts through the spark plug cap. should this be happening?
 

·
Premium Member
Joined
·
947 Posts
griswold510 said:
put a voltage tester up to it today and here's whats going on...
with the ignition in the on position the coils are putting out  a constant flow of 11.5 volts through the spark plug cap. should this be happening?
Yes, you will get about 12 volts if you do that. What about that key switch you put on? Is it a new one for your model and year bike? Is all the wiring original with no modifications? Did you raise up the tank and look and check the wiring for anything out of whack? If all that is ok then you will have to check the pulse generator coil for continuity. If that's ok then the ignitor box may be shot.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #11
how do i go about checking the pulse generator coil?
 

·
Premium Member
Joined
·
947 Posts
Could you please describe exactly how your bike was damaged and how the wiring was changed when you got it back and exactly what you have done so far to test and fix it. We the theives riding it? How are you checking for spark? Did you buy a new switch? Hopefully nothing needs replacement but you have to give full details on what's been done and maybe we can figure it out.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #13
ok theives were riding it. they screw drivered my ignition switch to the on position. they also had a wire running from the positive terminal of my battery to the ignition fuse place in my fuse box. (they removed the fuse). as far as i know thats all they did. so far i have replaced my ignition. when checking for a spark i am turning it on and hitting my start button. its turning over but producing no spark. and i am grounding the spark plug out while doing all of this. test wise ive run a volt meter to my coils and they are getting 11.5 volts at all times when the igniton is on.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #14
any more ideas? really wanna get this thing back on the road soon
 
1 - 16 of 16 Posts
Top