Suzuki SV650 Riders Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an '01 naked SV650 that recently decided not to start. The battery is ok and the starter relay seems fine, jumped it out just to be sure with no change. No matter what I do when I try to start the bike it makes a buzzing noise as if something is stuck and the lights dim. Took the starter off and it spins freely, not sure where to start checking next. Any advice would be greatly appreciated.
 

·
Registered
Joined
·
9,123 Posts
You jumped the terminals on the relay and the starter motor didn't operate, right? You can jump directly to the starter motor using cables and see if the motor operates. You can do this with the starter in or out of the bike. Is the buzzing coming from the starter motor? First, eliminate the starter motor by testing the motor directly with power. Do you hear a clicking from the starter relay when you hit the start button? Are the cables on the relay from the battery and to the starter motor secure without any corrosion? Did you test the battery voltage with a meter? The battery at rest should be 12.5-13V and when you turn on the ignition the voltage should drop slowly towards 12V. When you hit the start button the voltage should not drop much below 11V. Also check the clutch switch wires. You can bypass the switch with a paper clip inserted into the connector to see if that helps.

If you can't get the starter motor to spin by jumping the lugs on the starter relay, then either the starter motor has issues or the cable leading to the motor has. A free spinning starter motor only means the shaft and bearings are okay, says nothing about the windings or electrical.
 
1 - 2 of 2 Posts
Top