Suzuki SV650 Riders Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
every so often i notice a pretty loud ticking / clacking sound which i assume to be the SV's noisy cam chain tensioner. it appears to be intermitten, noisiest when the bike is cold.

a new sound has emerged recently though. its generally right in the middle of the powerband... 5-6k rpm. its difficult to describe but it sounds like when you lug the engine at really low rpms... that kind of chugging clacking sound (but in my case this is happening at higher rpms and under hard accel. again usually when the bike is cold. i haven't noticed a dip in power but it does feel like it gets slightly bogged down in the mid range.

also, something totally unrelated... i get what i think is pretty severe clutch chatter until the bike has really warmed up.

anyone know what's going on? the noise is so slight right now i'm inclined to either ignore it til it fixes itself or gets worse.

oh and i have an '02 with 35k miles on it.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #2
no one wants to even hazard a guess. the whole bike sounds like its running "looser". maybe need valve job?
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
yes. but when i brought it in for its most recent service (~32k) my mechanic was hesitant to do the valves unless it was running roughly. it is not exaclty running roughly now, only the above mentioned lagging at 5k. is this a symptom of needing valve work?
 
1 - 4 of 4 Posts
Top