Suzuki SV650 Riders Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
Hello,

I FINALLY got my clip-ons converted to handlebars on my 2002, but while I was adjusting the clutch cable play at the engine end (under the sprocket-cover-thingy), I noticed a threaded hole that had no bolt in it - and I'm not sure even if there is supposed to be anything in there. Even though the previous owner only put 12 miles on my SV, and the one before him only put 1,735 miles on, you never know what sort of shady things happened before I got it in my possession. I'm sorry for the single, too-close photo, but I'm wondering if you know anything about it.

So, as far as you know, is there supposed to be a bolt in the hole shown in the picture?

 

·
Registered
Joined
·
9,123 Posts
There isn't a bolt missing. The bolt comes from the other side of the frame and threads into that hole. There should be a pinch bolt at this location to the left which is barely visible in the pic. The bolt is long but not as long to thread all the way into that hole.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #3 ·
Thank you SO very much for the answer!

The pinchbolt is there, and I could see the bolt on the other side of the engine and was really hoping it was just extra space - and now you've confirmed that it is! I just like to assume the worst on used vehicles I buy, although I have no idea how he would have removed a bolt from there when almost everything else is in great shape.

ANSWER ACCEPTED. :)
 
1 - 3 of 3 Posts
Top