Suzuki SV650 Riders Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter · #1 ·
What RPM is the idle supposed to be?
I know this is a silly question, but I really have no idea where it should be set to, what do you guys recommend?
 

·
Registered
Joined
·
206 Posts
I'm fairly sure the suggested idle is between 1,200 and 1,300 RPM. Idle adjustment screw is about half way down on the left side of the bike in case you didn't know, it's white.
 

·
Registered
Joined
·
744 Posts
it is a silly question, but only because the left side of the bike has a white sticker that states what the idle is supposed to be.
 

·
Registered
Joined
·
744 Posts
i did the tps mod, and got it as close to 1200 as i could. It's actually somewhere around 1150 rpm, so I adjusted the idle to just under it, so mine idles at 1100.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #7 ·
Thanks guys, I guess mine is missing the sticker, and my knob is black,
But it is now set at a nice and even 1200,
Thanks
 

·
Registered
Joined
·
184 Posts
Correct idle speed on a Gen 1, according to the manual, is 1200-1400 rpm. I have an 01 and the knob is black.
 

·
Registered
Joined
·
40 Posts
Hi folks, have a problem with idle speed. I adjusted the slow running speed Gen 1 by screwing in the adjustor knob, the engine had been stalling. Question, that cable goes directly to the front carb. What happens with the rear carb setting? Now I have running on one cylinder at slow speed, then both cylinders, but on high revs, goes back to one carb?? Please help
 

·
Registered
Joined
·
6,772 Posts
Front and rear carbs are linked together....so when the idle speed adjust tweaks the front...it's also tweaking the back the same amount. Before messing with the carbs too much....have you checked all the 'tune-up' items? That's the prudent way to proceed so make sure the air filter is clean, plugs fresh and valves are in adjustment. Once all of these things are good to go...and you still have a problem...then it's time to dig into the carbs which CAN cause similar problems when the idle circuits get plugged up. Don't be afraid of the carbs...they're pretty simple things once you get to working on them. Best of luck!
 

·
Registered
Joined
·
998 Posts
Hi folks, have a problem with idle speed. I adjusted the slow running speed Gen 1 by screwing in the adjustor knob, the engine had been stalling. Question, that cable goes directly to the front carb. What happens with the rear carb setting? Now I have running on one cylinder at slow speed, then both cylinders, but on high revs, goes back to one carb?? Please help
Get a bottle of Fuel cleaner(Local supermarkets sometimes have it) like STP/Seafoam etc and put a good glug in the tank and take the bike for an, "Italian Tune-Up" e.g a really good blast out. Sometimes this is all the system needs :)
 
1 - 11 of 11 Posts
Top