Suzuki SV650 Riders Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
So I've mentioned an issue in another thread where I'm having what seems to be an SV325 issue on my '05.

(See thread here: http://www.svrider.com/forum/showthread.php?p=2633677&highlight=#post2633677)

I've determined that the bike is running on one cylinder intermittently (front is cutting out). I've checked for water in the spark plug/drain hole, and this doesn't seem to be my issue. The plug itself also seems fine.

At the moment I'm trying to swap the coils to see if the front one is defective. How the crap do you do this without taking the whole motor off the bike? I've managed to get the rear coil off, but the front... I feel like it was one of the first things they must put on the bike when it is built. Every other post where anyone mentions removing/swapping the coils they just breeze over it as if it was nothing.

I've got the air box and throttle bodies off in attempt to create some working space, but it doesn't really seem to help.

Also, I was hoping to pull up some error codes, but I replaced the stock speedo with a Koso, and the old connector got thrown out. Is there a diagram somewhere with the pin layout on the stock speedo, so that I might hook up to the correct pin?
 

·
Super Moderator
Joined
·
9,145 Posts
Happy holidays!

Dealer Mode Error Codes transmit on Black/Green.

Image courtesy D'Ecosse
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #5 ·
sweet man, this is exactly what I needed. Just to clarify, when it says that its viewed from the harness side of the connector, it means that the view I'm looking it is essentially the pin layout on the back of the cluster if I am looking straight at it; right?
 
1 - 6 of 6 Posts
Top