Suzuki SV650 Riders Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
754 Posts
Discussion Starter · #1 ·
At my first track day, I made a mistake (?) of putting my bike on the Baxley immediately after the last session. I guess the tires were still too hot so it melted and got stuck on the chock ? I never had this issue before coming back from around town rides and putting it immediately on the chock.

When I got home, I couldn't get the two separated until I let some air out of the tires. The glossy section of the tire is where it contacted the chock.

The pictures pretty much shows the aftermath. A few questions.

1. Was I supposed to cool the tires down before putting them on the chock ?

2. How can I clean out the tire gunk left on the chock? Would rather not take a scraper to it and mess up the chock finish but that might be the only way.

3. Is the tires still usable ? Just take it easy the first session to scruff up that part of the tire ?







Thanks!
 

·
Registered
Joined
·
754 Posts
Discussion Starter · #6 ·
Always post the answer to your own questions when you figure it out. That way someone else can benefit from the thread when they have a similar question. :)
Doh .. here you guys go .. courtesy of BARF member cycle61.

3) Your tire is fine. First good turn and that mark will be gone.

2) The smudge on the Baxley? I'd leave it, but Goo Gone or something will probably clean it up.

1) I've never managed to load up after a trackday quickly enough to find out.
The rest of the discussion on why black crinkle finish is 'superior' is here ( http://www.bayarearidersforum.com/forums/showthread.php?t=404120&highlight=baxley ). :eek:ccasion14:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top