Suzuki SV650 Riders Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
467 Posts
Discussion Starter · #1 ·
okay, i purchased a fuel tank to replace the damaged one on my current 03 naked. the new tank is from an 05 s. the dilemma is that upon removal of mine i noticed that the new tank has a third inlet that my old one does not. i would post pics if i knew how. if needed i will put them on photobucket or something. the third inlet is on the opposite side from the other two.

so, is this a diff in years or naked vs s?

also, what do i do with this additional inlet?
 

·
Premium Member
Joined
·
6,199 Posts
Though this exact issue does come up every so often, we don't see a lot of CA models on this board... I suggest you take a pic of the new tank and post the pic. Posting this on the BARF (Bay Area Riders Forum) would likely get you a fast answer if it's CA related.

If you post a pic we could also give you some advice on how to plug it.

PS. How bad is your '03 tank? I'm looking for a silver one for my '03. Mine is banged up pretty bad.
 

·
Registered
Joined
·
467 Posts
Discussion Starter · #7 ·
i actually took pics, but am not sure how to post them on here... i will try to put them on somewhere else and then put the link on here.

my 03 tank is silver actually and it isnt bad. it has a couple dings where i think the previous owner let the stock handlebars hit it. there is also a very small spot on the back that you can see if the light hits it right that has a little ding... if yours is pretty banged up it is bound to be an improvement if i could just get this new one to work it will be available. i was gonna ebay it, but it would be easier and more satisfying to sell it to someone on here.
 

·
Registered
Joined
·
467 Posts
Discussion Starter · #10 ·
donniej:

here are a couple picks of the tank. the left side which i do not have a pic of with me is the same as the right only slightly worse in my opinion.





 

·
Premium Member
Joined
·
11,333 Posts
the dilemma is that upon removal of mine i noticed that the new tank has a third inlet that my old one does not. i

what you have is a California tank

I had just the opposite happen on my V-strom, damaged tank, dealer ordered a new one, only to find out when they took mine off to replace it, it had a 3rd hose connected, yep, my V-strom that I bought in New Hampshire has a sticker on the frame that sez it meets CA specs
 

·
Registered
Joined
·
467 Posts
Discussion Starter · #12 ·
so do i just plug the third inlet or should i run like a breather hose from it... although there are two already
 

·
Registered
Joined
·
3,965 Posts
RandyO...fwiw...
New York State and California have the 'same' emissions, pre-cats on cars, etc...

in your case, with NH so close to NY, probably a 'NY' bike!!

just my 2 pennies...
 

·
Premium Member
Joined
·
11,333 Posts
RandyO...fwiw...
New York State and California have the 'same' emissions, pre-cats on cars, etc...

in your case, with NH so close to NY, probably a 'NY' bike!!

just my 2 pennies...
mine is an 07 delivered in 06, in the past 2 years several states have passed laws requireing that vehicles meet CA emmission, CT,VT,MA,ME,NJ,PA,RI, did not know that NY had done it yet,

CA emmissions vehicles are being deliverd almost everywhere and have been, not because they are required, but because its easier to stock in wharehouse and not worry about what gets delivered where,

but I was told I was full of it when I posted that they were doing that a couple years ago telling people they should do a TBS at 600 mile service recomended on CA models
 

·
Premium Member
Joined
·
11,333 Posts
3rd hose goes to the charcoal canister that you don't have
 
1 - 16 of 16 Posts
Top