Suzuki SV650 Riders Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
OK so I have an 07 1000 naked.. I am trying to connect the fuel light to an led light on my trail tech vapor dash with no success so far. I believe the wires in the original dash loom I need are R/B and B/Lb. If I use the common ground and connect either wire, the Led lights up but if I disconnect the connector at the tank sender/fuel pump the led stays lit. So. I'm thinking maybe it's a positive ground like the neutral but when I do this no LEDs are lit. This model I can confirm has the load resistors in the tail.. Running really low on fuel so should have a some kind of indication. Currently have the R/B wire connected with the ground going to O/G nothing is lit.. Sure this is a simple fix so any info would be a god send.
 

·
Super Moderator
Joined
·
8,121 Posts
There a a few different model Trail Tech Vapor gauges.

Does your gague have the option to use an incandescent bulb for the fuel light instead of the LED? That would be the easiest way to make the fuel light to work. In that case you would disconnect the load resistors in the tail then connect R/B (low_fuel) or B/Lb (very_low_fuel) to the incandescent bulb. Pick one.

If your gauge is LED only, it will require extra circuitry to make work. Is the LED active_high or active_low? In other words, does the LED turn on when connected to 12v (active high) or when connected to ground (active low)?

What is the exact mode number of your Trail Tach Vapor gauge?
 
1 - 2 of 2 Posts
Top