Suzuki SV650 Riders Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
743 Posts
Discussion Starter · #1 ·
I can not post my photobucket pics on SVR. am I doing something wrong or what? I used to go to img and when I clicked it...it would flash copied in green and then I could paste. Not anymore tho.

anyone got suggestions? thank you


murfy
 

·
Registered
Joined
·
3,965 Posts
are you using the little icon up here^, 2nd from the right [he says from the reply window..]
ya have to use that and then in PhotoBucket, pick 'dir link' addy, then copy, comeback here, hit the icon, remove the 'http' that's there, then hit paste, yer done..
 

·
Registered
Joined
·
3,965 Posts
looks like a post card...

2nd in, from the right...
 

·
Registered
Joined
·
743 Posts
Discussion Starter · #6 ·
OK, I hit the icon then a box pops up and says to enter url.??? and that is where I am stuck so far.
 

·
Registered
Joined
·
3,965 Posts
ok, clear out the //http crap, then rightclick "paste" then submit or preview depends how ya reply..
 

·
Chief Greeter
Joined
·
29,040 Posts
I can not post my photobucket pics on SVR. am I doing something wrong or what? I used to go to img and when I clicked it...it would flash copied in green and then I could paste. Not anymore tho.

anyone got suggestions? thank you


murfy
Hi murfy, On my notebook now for some reason, I have to click on link options photobucket then I can copy the img code - and on SVR I actually click on insert link which is under the smile, then paste.

On my desktop I can just copy and paste?!

Good luck!
 

·
Registered
Joined
·
362 Posts
Murfy, they disabled the automatic copying when you click on the "IMG" box in photobucket. Click on it, it will automatically select the text, then right click on it and select "Copy". Come here, and paste.
 

·
site supporter
Joined
·
6,051 Posts
murfy, you are TOTALLY validating one of the enduring stereotypes about surfers.
 
1 - 12 of 12 Posts
Top