Suzuki SV650 Riders Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
2002 SV650S. Bought it used with 4,000. Put 700 since. I was riding the other day and had in 6th gear in lower rpms and gased it to get in traffic. Started to sputter and rode home on 1 cylinder. Pulled plugs, rear one foulded out. Pulled Carb and found a small spring out of its location with o-ring fragments inside. Replaced O-Ring put carb back together and put back on bike. Put another new NGK plug in. Started right up and foulded out again. When I pull the plug, its not wet and its just burned up. The carbs have been rejeted becuase it has an after market pipe. But why would this have been caused with me throtling it in to high of a gear? Any ideas??
 

·
Registered
Joined
·
6,503 Posts
Most likely problem is a leaky float bowl needle. Second most likely problem is oil coming through one or more valve stem seals. Start with the carbs, do a good inspection and cleaning.

There is no air jet on the SV carbs.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
I'll take off the carb tonight when I get home and look at the floats. I hope its not the valves. My plugs are dry when they come out and do not have oil all over them though. Plus, it does smell like gas when I start it up.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I checked the carb, floats, neddles, plungers all of it. Checked to make sure we are getting an arc from a new plug when grounding it to the frame and pushing the start button. The bike starts up fine and idles fine, but once you get on and ride, give it some gas then it starts to bog down, then kick in to then bog down. It only takes a few minutes to foul the plug. I dont think its oil. Also this happened immediatley one day when I was riding on a dry day. Bike rode perfect the first 700 miles since I bought it used, so I dont want to start adjusting the carb and get them way out of sync.

Any Ideas???
 

·
Premium Member
Joined
·
11,333 Posts
I doubt its' oil, only 4000 miles is highly unlikely enuf oil is getting past to foul plugs

my SV, by the time it was consuming oil regular @ 130,000+ miles cause of worn valve guides & seals, still didn't foul plugs
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I took the bike to a local Suzuki shop and so far all the mech. can find is that the slides in the carbs have some broken pieces and that it will $240 to fix them and we will go from there. Hope thats the fix.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Got my bike back from Suzuki shop. Both of the slides in the carbs had broken pieces in them and were not working correctly. Mech. changed out slides and put bike back together. Runs great, just has a little popping out of the exhuast now while idleing.
 
1 - 8 of 8 Posts
Top