Suzuki SV650 Riders Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Can it work with only 1 cable? and work well?
 

·
Premium Member
Joined
·
3,499 Posts
Most can still work with one cable. Working well is another story.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
well for some reason, the throttle sticks to the on position and i noticed if i take off the cable that brings the throttle back, it works perfectly. any ideas to fix this rather than taking the one cable off?
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
the cable was just replaced, today
 

·
Registered
Joined
·
333 Posts
it depends if it is a sticking cable, or if it's just not adjusted properly, but I would play with the adjustment first to see if that fixes the issue.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
i was also playing with the adjustments and it helped but its still sticking. also i noticed that when the bars are turned to the right, it sticks real bad and the left makes it loose
 

·
Registered
Joined
·
367 Posts
i was also playing with the adjustments and it helped but its still sticking. also i noticed that when the bars are turned to the right, it sticks real bad and the left makes it loose
Check your cable routing versus the service manual. There is a certain way the cables have to fit into the cable guide (by the steering stem). If bar position affects throttle, I'd bet you need to modify the routing.

The routing is shown in section 8 of the factory service manual.

If you don't have a copy, download here:
http://www.svmedia.hu/karbantartas.htm
 

·
Registered
Joined
·
60 Posts
Discussion Starter #9
alright thanks for the help, now to find a manual online!
 

·
Registered
Joined
·
60 Posts
Discussion Starter #11
duh.... lol thanks a ton bill!
 
1 - 11 of 11 Posts
Top