Suzuki SV650 Riders Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,088 Posts
Discussion Starter #1
So we got Swampy's bike together tonight and things didnt sound 100% when we started it up so we had to shut her down. There is a very audible ticking from the front cylinder. The engine turned over by hand before we started it. Any ideas? The bike also wouldn't idle worth a darn and it backfired pretty hard through the front cylinder. Hard enough to push the front throttle body off. Needless to say Swampy isnt too happy. Any ideas?
ac
 

·
Registered
Joined
·
105 Posts
cam timing off? valves adjusted after swap?
 

·
Registered
Joined
·
480 Posts
if it's backfiring the timing is probably off. if it started you're also probably only running on one cylinder. pull off the covers and start from scratch. check the front first at tdc. an easy way to check this is to pull out the spark plug and stick a long screwdriver into the hole so it moves with the piston. turn the motor counterclockwise until the piston reaches the top of the stroke, then it's at tdc. when you have the front squared away, turn the crank exactly 360 deg counterclockwise. then the rear will be at tdc and you can check them from there.
 

·
Registered
Joined
·
449 Posts
Let us know what you find out as I'm interested in your experience.

Grav.
 

·
Registered
Joined
·
449 Posts
Any word on what the problem with this was?  I'm curious.

Grav.
 

·
Registered
Joined
·
449 Posts
AVC you there.

Grav.

PS. Am very curious now.
 
1 - 8 of 8 Posts
Top