Suzuki SV650 Riders Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
so i rejetted my 01 sv650s with 144dyno mains, stock 15pilots, 2 1/2 turns out, BMC air filter, and TBR full system. i don't know why it isn't start up now. also i'm getting a little conufsed where all the pipes and tubes go after putting the carbs back on haha ::). yes i'm a newbie..it's my first bike, but i was pretty confident in my jetting/shimming. oh yeah and i used dyno needles adding the half washer they included. eclip on 3rd space from the top. my shop manual is at san jose, but i'm currently stranded in sf so yes, THIS IS AN EMERGENCY!! i need help fast!!! thanks for reading :D
 

·
Registered
Joined
·
65 Posts
I just emailed you the shop manual. Good luck and email me if you need any further help.
 

·
Registered
Joined
·
278 Posts
Have you cranked on it a little bit already? When you rejetted it, you drained all the gas out of the carbs and the fuel pump has to put all this back in before it will start. So you will have to crank on it a little bit before it even tries to start b/c it has no fuel to start with. It doesnt help to twist the throttle while you do this, maybe just crack it open a tiny bit though ;)

If you have tried cranking on it a while and it still wont start, check to see if there is any leaking gas, if the throttle moves freely and moves the butterfly valves in the carbs. Check the slides for free movement (should be spring loaded). Also, double check the seal on each of your choke cable connections to the carbs (if you took them off). They are a pain which is why I recomend just taking the whole cable off when you take carbs off.

Hope that helps :)
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
thanks for the guide and suggestions. they helped me put all the hoses back together which was the only problem. everything works fine now, i rode back from SF to san jose. thanks everyone~!
 
1 - 5 of 5 Posts
Top