Suzuki SV650 Riders Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2006 sv650s, when I put the bike into gear it starts to move forward slightly. I put it up on my stand and put it into gear, when i pull the clutch in, it doesn't change anything the tire continues to spin at pretty much the same rate. Any advice??

Thanks,

Taylor
 

·
BannedCampCounselor
Joined
·
9,911 Posts
Adjust the clutch as described in the service manual or search for andyaugers clutch mantra. The bike will typically spin the rear wheel when it's on a stand and running in gear with the clutch pulled in.

Welcome to SVR.
Search button is located towards the upper right.
 

·
Registered
Joined
·
336 Posts
My clutch is adjusted correctly, but it still does this "creep" when the bike isn't fully warmed up

Remember that it is a wet clutch system, and the clutch is bathed in your engine oil. When the engine is cold, the oil is more viscous and the clutch might experience more drag, in turn causing this "creep"

See if you still have a "creep" after the bike is fully warmed up. If so, you need to adjust your clutch. If not, just make a mental note that you'll have some "creep" when the bike is cold and just :vroom:
 

·
Registered
Joined
·
8,290 Posts
Thanks, trace. I get that one mixed up all the time.

Like they said, a small amount of wheel movement on the rear stand, with the clutch out (dis-engaged; lever pulled in), and the bike running in first gear, is normal. If there is no difference with the lever pulled in or let out, it is probably an adjustment issue.
 
1 - 7 of 7 Posts
Top