Suzuki SV650 Riders Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Was riding me 01 sv650s and it just cut off on me while i was waiting at the light in 1st gear....It has gas in it beacause I just filled it up. I just bought this bike and it only has 3800 miles on it. Now when i try to turn it on, i hear the starter trying to start the motor but nothing happens. Any help will be much appriciated....

Thanks

AJ
 
G

·
From the way you describe it, it sounds electrical- runs, then suddenly and completely dies. My first thought was the ignition fuse but since it also supplies power to the coil side of the starter relay that isn't it. Starting with the basics (fuel, compression, spark) I suggest you verify that you have spark. If not, look for 12V at the coils (orange & white wire and follow the wiring back to the fuse box if you don't have it.

If you have 12v at the coils and still no spark that might be a little more serious. Check the connector on the ignitor box in the tail; take it off, look for corrosion or mechanical defects, plug it back in. Beyond that, you'll need to break out the service manual and a multimeter.

:)
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
thanks ill check that when i get out of work tomorrow. Another thing I forgot to add, since i just bought it, i try to run it at least once every 4 days. well i hadnt ridden it that much in the past weak. since i was at the redlight just idling, if the battery is not holding a charge, will that cause the engine to shut off?

Thanks

AJ
 

·
Registered
Joined
·
744 Posts
It sounds to me like your battery is dead. The stator doesn't really create enough power to keep everything running at idle, at least that's been my experience. So if your battery is dead or shorted and your idling at a light, it's very possible for your engine to just die.
 

·
Premium Member
Joined
·
6,199 Posts
Did you try to push start it? If so, what happened?

check for voltage at the battery.

Check for spark.

Let us know what you find and we'll work from there.
 

·
Registered
Joined
·
23 Posts
By the way you describe it; I had a similar thing happen to me a few months ago off and on. Eventually the bike died on me. In my instance, it turned out that the wiring of the ignition fried somehow and one of the pins in the ignition wiring harness short circuited and melted the plastic of the harness to the pin. I replaced the whole ignition and harness and she started up no problem. Has been running fine ever since.

You may want to check the ignition wiring and harness that?s routed right under the gas tank if the battery and electrical system are ok.
 
G

·
Alot of people are saying battery, but didnt you say that it was still turning over and just wouldnt start? If it turned over then it isnt the battery.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
svslider said:
Alot of people are saying battery, but didnt you say that it was still turning over and just wouldnt start?  If it turned over then it isnt the battery.
i had my battery tested/chareged at autozone and they said my battery was rechargeable........when i picked it up in the morning it was only testing at 47 CCAs......so i am going to buy a new battery this weekend since i just got paid and go from there....

thanks for the help guys......if the new battery doesnt fix it i will be back.......

AJ
 
G

·
i had a similar problem. it would idle really rough and then die. checked the coils at a dealership and they checked ok but the problem persisted. then i just went and replaced the coils and never had a problem again. electrical is tough.....good luck
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
got the starter tested at autozone and it tested out fine. gonna go get a multimeter to test the electrical components this weekend. is there an online shop manual somewhere??

also is there some type of rubber gasket between the starter and the motor? cuz my brother in law took it off to take to autozone and while i was putting it back on it just seemed to me that there should be one.

thanks


AJ
 
1 - 11 of 11 Posts
Top