Suzuki SV650 Riders Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
I installed a new battery a couple years ago. I'm not a daily commuter, so my bike often sits for a week, sometimes two before its ridden again. I do keep on a tender if it sits more than two weeks. Lately, I've noticed it turns over slowly when restarted during a ride. I'm not sure if it's the battery or the starter. Any ideas? Could it be the battery is getting old? The bike fires right up when cold (coming off the charger). Thanks in advance for any advice. Cheers.
 

·
Registered
Joined
·
968 Posts
i think its been 2 years since i changed my last battery. my bike has 40K miles on it and turns over cold easy peezy. sometimes when i turn it off for short periods to get gas or run in to a store, starting does seem a little slower, but its always done that so i never thought anything of it.
 

·
Registered
Joined
·
2,455 Posts
Batteries are hit and miss. Really comes down to how well they were prepped/charged for the first time. Sometimes people see 6 months, others see 7 years.
 

·
Registered
Joined
·
9,123 Posts
How many miles on your bike? Checked valve clearances lately? Could be the battery, connections, charging system or other issue. I would fully charge the battery and then test the voltage at the battery for the following cases:

engine off = 12.5-13VDC
key on = slowly dropping to 12V
cranking engine = should not drop below low 11 or high 10s
at idle = 13V plus
at 5Krpm = 13.5-15V
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #8 ·
Thanks for all the helpful responses. The bikes only got 7500 miles on it..and unfortunately, it's been sitting quite a bit due to injuries from Moto-x and mtb. I've never had good luck with batteries on motorcycles. I'll test it out and keep an eye on it...definately will take a look for any loose connections.

Thanks guys!
 
1 - 8 of 8 Posts
Top