Suzuki SV650 Riders Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
My 08 sv is under 3k miles and just starting making a very loud knocking or tapping noise yesterday. Any advise I could get is appreciated. I have posted a video of it on youtube. The place I keep pointing is exactly where it sounds like it is coming from. Thanks

\
 

·
Registered
Joined
·
42 Posts
I've heard valves out of adjustment get pretty loud before... Maybe not this loud though.. I'm currently doing my valves, with help from the forums. Checking valve clearances are a piece of cake on this motor. Performing an adjustment is a bit more work.


Sent from my iPad using MO Free
 

·
Registered
Joined
·
218 Posts
mm doesn't sound good. hard to tell from youtube but if you're lucky it's just a leaky exhaust from the rear cyl, otherwise camchain tensioner?
 

·
Registered
Joined
·
42 Posts
Yes. I'd pull the valve covers, check clearances, pull the tensioner and check it's operation. Not sure what else to check.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Thanks for all the responses.
If it is a valve problem and I need an adjustment how much should that cost?
How hard is it to check the valves?
 

·
Registered
Joined
·
42 Posts
Well if you do it yourself and don't strip a cam tower bolt like i just did today, it'll cost you 10 to 50 bucks or so, assuming you have the tools and time. I think a shop would charge you two or three hours of labor.

Ps: it was my own stupid fault the threads are toast, so don't think it's a common risk. I wasn't paying attention and got ahead of myself.


Sent from my iPad using MO Free
 

·
Registered
Joined
·
42 Posts
Oh! And checking the valves is pretty easy if you have a manual. You'll need a basic socket and alan key set, and some tapet/feeler gauges. Do you own a Haynes or other manual for your bike?


Sent from my iPad using MO Free
 

·
Registered
Joined
·
1,269 Posts
You're lacking compression on one cylinder, check that your sparkplugs are fully torqued. My '08 developed a lot of really odd and rather serious appearing symptoms around 7k and they were all fixed by a plug replacement. During which I found that 2 plugs were loose. The issue returns every 300-7500 miles and seems to be linked to how much heat the motor sees (in my case).

Which ones? Both centers. The rear wasn't even any where finger tight, only staying in because of the plug boot! Front was headed there..

Before you condemn a new engine's assembly and material fortitude, verify you actually have proper combustion chamber sealing.

Costs nothing to check if you have the tools and nothing to fix assuming you don't gorilla the plug back in and strip it out.
 

·
Registered
Joined
·
1,329 Posts
that sounds like an exhaust leak. Take a short rubber hose (better yet a mechanics stethoscope) and trace down the sound. And the prior post of a loose plug is right on. I think you may have a very simple problem.

I don't hear a metal to metal sound, at least on this video...but I do hear an exhaust leak.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
I hauled it to the shop on Tuesday and they haven't gotten back with me which I assume means they haven't looked at it yet. I'm thinking they will get a chance today and let me know what the problem is. I have a feeling that my valves are causing the noise. I cant believe its only made it 3000 miles. Has anyone else had similar problems?
Also, in the video I pointed to where the sound is coming from a few times(really bad at keeping the camera still), for some reason its very easy without any hoses or anything to tell exactly where the noise is coming from. Hoping this makes it easier to diagnose.
 

·
Registered
Joined
·
425 Posts
What's your idle? How much oil is in the bike? I honestly don't know anything about this but I would check those after the other recommended checks.
 

·
Registered
Joined
·
1,329 Posts
I hate to say it but sure wish you had checked it over before going to a shop. I didn't hear valve noise, but it sure did sound like an exhaust leak. Thus I would have at least looked that over...like where the header pipe joins the engine head, the plugs, and the rest of the exhaust. Hope the dealer treats you fairly.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #18 ·
I changed the oil and checked everything that I am capable of with the tools/knowledge I have. The shop called me and said they think it is the cam chain. I have heard the sound the sv makes when the cam chain tightener is bad and I still have a feeling it is the valves. This video is very close to how my bike sounds in person,(im not sure if my video captured it well) except this guys exhaust is louder. Mines sounds like some pretty extreme metal on metal.
 

·
Registered
Joined
·
1,269 Posts
Well, how did the oil look? Harsh metal on metal produces glittery oil.. well, it tends to, anyway. How did the magent on the oil plug look?
 

·
Registered
Joined
·
1,740 Posts
Cam chain tensioner failing usually sounds like the engine is about to blow up, sounds terrible, but relatively easy to fix.
 
1 - 20 of 24 Posts
Top