Suzuki SV650 Riders Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter · #1 · (Edited)
Hey guys,

So for starters I have recently changed the plugs, installed a danmoto slip-on (year ago), started using rotella synthetic. Did an oil change at 11k. I have had to top off quite a bit to stay full. Have used almost the whole 4 qts. And have not reached the 4500 mi. No leaks, rarely blows smoke unless you redline (which is rare). What gives. I do know how to properly check my oil.
 

·
Registered
Joined
·
368 Posts
if you used non synthetic for the first 11k miles, there was probably a bit of gunk that built up and plugged any tiny leaks. full synthetic has more of a detergent property to it.. meaning it would clean out those little bits of 'beneficial sludge'. No clue what to tell you to check specifically, but the change to full synthetic likely allowed a preexisting small leak (or two) to de-gunk and release some oil.
 

·
Registered
Joined
·
109 Posts
If I understand what you're saying correctly, you have had to add about 1.5 quarts to stay at full?

My guess is if you are burning that much oil there's more smoking than you are aware off. Have someone follow you and look for blue smoke. Especially from stops. Does it smoke from a cold start? When you changed the plugs how did they look? Often times an engine burning significant amounts of oil will have deposits on the plugs.

Are you the original owner of the bike? if so what were your service intervals on the conventional oil? Has the bike ever been overheated?

I would start by doing a compression check and a leakdown test.
 

·
Registered
Joined
·
335 Posts
Well simple check is let it sit for a few days then when you start it watch the exhaust and look for blue smoke which would mean valve seals going bad. Also like stated before do a compression test.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #6 ·
I was not the original owner. I got it with 5k. I have had people follow me. It has let out smoke (not blue) when you really get on it. Never from a cold start. I am do for a valve adjustment. We'll see. Since the oil change that I recently did, I have not lost any oil. Maybe I will start changing the oil every 3k. It seems to like that. Oh and the plus we just changed and looked good.
 
1 - 6 of 6 Posts
Top