Suzuki SV650 Riders Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I don't know how to explain this, but I've got an '01 SV (nekkid). It's not jetted, but does have an M4 exhaust. No engine mods. When I start the bike it pops and stutters, but what is weird is the pop-hissing\blowing sound which I'm assuming is coming out of the air box. It's kind of like a leak in the exhaust near the header, but the sound goes away once the bike idols. I'd don't feel any leaks, hear any leaks or see any leaks in the exhaust so I'm pretty confident it isn't an exhaust leak.

I'm hoping someone will read this and give me a starting point or some pointers...

Thanks!
Mike
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Morningsoup - it was running fine, up until the end of last season. So I'm confused as to why this would just start out of the blue....
 

·
Registered
Joined
·
25 Posts
i have a remus exhaust and it does pop occasionally on decel...i think i should rejet soon too, but I've been lazy to order the jets...I think it eventually happens? Maybe someone can chime in and tell me if running an aftermarket slip on will damage my motor so i should rejet my motor asap or just leave it as is and wait until i have a bunch of free time?
 

·
Registered
Joined
·
6,503 Posts
"Up until the end of last season" is a big clue. You may need to clean the carbs out. Was the bike laid up with a full tank of gas with fuel stabilizer? If not, that's what I'd try first.
 
1 - 5 of 5 Posts
Top