Need help - Page 3 - Suzuki SV650 Forum: SV650, SV1000, Gladius Forums

Go Back   Suzuki SV650 Forum: SV650, SV1000, Gladius Forums > Workshop > SV1000 (03-07) Tech
New User? Register - Forgot Password
Register Forums FAQ Gallery Members List Calendar Search Today's Posts Mark Forums Read Motorcycle EscrowInsurance Advertise

SV1000 (03-07) Tech Info, advice or questions specific to 2003-2007 model SV1000. Sponsored By: Werks Parts

Reply
 
Thread Tools Display Modes
Old 07-08-2019, 07:07 PM   #21
China Greg
Senior Member
 
Join Date: Oct 2009
Location: Lower Hudson Valley, NY State
Bikes: '06 sv1000s, '98 Bandit 1200 modified
Miles Kms: 30K on SV, 140K on Bandit
Posts: 354
Re: Need help

A) How many miles on this bike?

B) There is no shame in bringing the bike to a proper motorcycle dealership and have them give it a once-over... especially if this is your first bike.

Not only will they be able to do a diagnostic on it a lot faster..(and presumably more accurately) than you might... you'll have made contacts with good motorcycle technicians, something always valuable.

You might have to pay a couple of hundred bucks, depending upon what the bike needs... but this way you'll have a fresh start on the machine after it's been looked after.

Otherwise you might be chasin' yer coon's tail around in that swamp for a helluva long time, good buddy.
China Greg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-08-2019, 08:34 PM   #22
MotoTrackSide.com
Junior Member
 
Join Date: Jul 2019
Location: Los Angeles
Bikes: 2nd Gen SV
Miles Kms: 900000
Posts: 3
Re: Need help

Did you ever get the codes? I had a failing TOS the other day. I took the sensor apart and it looked ok but I was still getting an error code c23. I ended up getting 150ohm resistors to bypass the sensors. I have practically bypass: clutch, kickstand, and TOS.

MotoTrackSide.com is offline   Reply With Quote
Old 07-11-2019, 01:39 PM   #23
JoshB
Junior Member
 
JoshB's Avatar
 
Join Date: May 2019
Posts: 26
Oh dang ok I haunt been on for a few days since the old fuel relay was burnt I want a head I have a new one I purchased it came in today I have everything plugged up I've tested the power coming to the relay on the main side is great on the switch side I'm getting my well needed voltage it was slightly lower than the main didn't think that would be a problem and I probed the pump side of the relay the pump kicked on with no problem so it rules out everything besides the other side of the switch so I'm thinking either a bad ground or possibly any other switches not allowing a full circuit and I did do a code it was c-41 the bike will turn over but the relay won't turn on the pump so it has to be something after the relay not on the pump side of the main wire.
JoshB is offline   Reply With Quote
 
Old 07-11-2019, 01:40 PM   #24
JoshB
Junior Member
 
JoshB's Avatar
 
Join Date: May 2019
Posts: 26
And also the plug for the Relay has all new collectors brand new fresh metals and that is when I tested when I check to see if I was getting power through and out
JoshB is offline   Reply With Quote
Old 07-11-2019, 06:25 PM   #25
JoshB
Junior Member
 
JoshB's Avatar
 
Join Date: May 2019
Posts: 26
And 27k mikes.
JoshB is offline   Reply With Quote
Old 07-12-2019, 11:35 AM   #26
RecoilRob
Senior Member
 
Join Date: Feb 2011
Location: Uniontown, PA
Bikes: '07 SV1000S
Miles Kms: 41688
Posts: 6,581
Re: Need help

Are you sure that the wires to the FP relay are correct? Try doing this test:http://www.edubs.net/bikestuff/sv100..._FI_System.pdf
RecoilRob is offline   Reply With Quote
Old 07-14-2019, 06:09 PM   #27
JoshB
Junior Member
 
JoshB's Avatar
 
Join Date: May 2019
Posts: 26
That's helps a lot thank you.
I also checked the plug with it connected to FP relay.
Ok with I checked battery 12.5volts then turned key on and kill switch on battery and main power are now 12.49volts but on the switch side of the relay coming from kill switch is 11.9volts and out of Realy is 11.9volts and relay don't click/switch on.
I dont have the money to take into the shop yet so as of now I'm still trouble shooting.
JoshB is offline   Reply With Quote
Old 07-14-2019, 06:12 PM   #28
JoshB
Junior Member
 
JoshB's Avatar
 
Join Date: May 2019
Posts: 26
But I drained the battery down to 12.06volts and the power from kill switch was still 11.9.
But now gotta wait and borrow trickle charger... Again.
JoshB is offline   Reply With Quote
Old 07-14-2019, 08:24 PM   #29
snailman153624
Senior Member
 
Join Date: Oct 2013
Bikes: '04 SV650
Posts: 1,339
Re: Need help

snailman153624 is offline   Reply With Quote
Old 07-15-2019, 07:09 PM   #30
JoshB
Junior Member
 
JoshB's Avatar
 
Join Date: May 2019
Posts: 26
All right so I check the voltage in my wire running to my kickstand switch I was getting point five volts I got 7 volts and now it's showing 1.5 volts from the actual I guess relay that it comes out of it's the big black box connected beside the fuses the green wire is what runs to the kickstand switch.
Does it supposed to be showing 12 volts
JoshB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:10 PM.


Design Developed by CompleteGFX
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
1999-2009 SVRIDER.com.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.