Error code C42 in dealer mode - Suzuki SV650 Forum: SV650, SV1000, Gladius Forums

Go Back   Suzuki SV650 Forum: SV650, SV1000, Gladius Forums > Main Category > Motorcycle Talk
New User? Register - Forgot Password
Register Forums FAQ Gallery Members List Calendar Search Today's Posts Mark Forums Read Motorcycle EscrowInsurance Advertise

Motorcycle Talk Our main message forum catering to the Suzuki SV and general motorcycle chatter.

Reply
 
Thread Tools Display Modes
Old 03-12-2009, 12:14 PM   #1
sbbsnewman
 
Join Date: Mar 2009
Posts: 5
Cool Error code C42 in dealer mode

Hi all,
Can anyone help? This is whats going on, I turn on the bike lights everything comes on no F1 code, but chec on the odo.. Turn on the kill switch, Then it starts flashing F1 code and red light. I've tired myself out trying to figure this out but coming up with nothing. Thanks for any help someone could bring.
sbbsnewman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2009, 12:22 PM   #2
mg66
Senior Member
 
mg66's Avatar
 
Join Date: Sep 2008
Location: Just outside BFE
Bikes: '08 SV650ST
Miles Kms: Quite a bloody few and counting
Posts: 4,225
Re: Error code C42 in dealer mode

Try this link http://forums.sv650.org/showthread.php?t=125789

I am at work so dont have my dealer manual handy. I did a google search of ... sv650 c42 dealer mode error
__________________
mg66 (FIGJAM) ... Four wheels move the body. Two wheels move the soul. ~ Author Unknown

http://sv650.metromain.net/sv_pics/svs_logo.jpg
mg66 is offline   Reply With Quote
Old 03-12-2009, 12:46 PM   #3
sbbsnewman
 
Join Date: Mar 2009
Posts: 5
Re: Error code C42 in dealer mode

Thanks I'll check it out.
sbbsnewman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SV650 Dealer Mode Error Codes mg66 SV650 Gen2 (03-15) Tech 27 07-24-2018 09:31 PM
09 Gladius - Dealer Mode Connector / Tool Error Codes bahamutcog Gladius forum 0 07-25-2017 09:26 PM
Bike Won't start-FI light and C42 error code [email protected] SV650 Gen2 (03-15) Tech 13 05-09-2016 11:18 AM
05 sv650 fi error- code is c42 ryan1clancy SV650 Gen2 (03-15) Tech 6 02-29-2016 10:05 PM
C42 error code BIGBUGIN SV1000 (03-07) Tech 7 12-29-2014 09:02 AM


All times are GMT -5. The time now is 11:43 AM.


Design Developed by CompleteGFX
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
1999-2009 SVRIDER.com.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.