Acceleration problems - Suzuki SV650 Forum: SV650, SV1000, Gladius Forums

Go Back   Suzuki SV650 Forum: SV650, SV1000, Gladius Forums > Workshop > SV650 Gen2 (03-15) Tech
New User? Register - Forgot Password
Register Forums FAQ Gallery Members List Calendar Search Today's Posts Mark Forums Read Motorcycle EscrowInsurance Advertise

SV650 Gen2 (03-15) Tech Info, advice or questions specific to the 2003-2015 model SV650.

Reply
 
Thread Tools Display Modes
Old 10-14-2019, 02:04 PM   #1
braden
Junior Member
 
Join Date: Oct 2019
Posts: 3
Acceleration problems

Having a really weird problem with my SV. When I accelerate in first gear the rpms with be at about 8k when the problem starts. when it reaches around 8k it will stay reving up as normal but the bike isnt speeding up. Then when I ease off the throttle it will jerk forward a little bit. it does this in every gear, I orginally thought it was a clutch problem because the last few weeks I've had to release the clutch barely to get into first. other than that the clutch feels like it always has. if you have any ideas to whats going on id appreciate any help
braden is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2019, 07:25 PM   #2
golden chicken
Senior Member
 
golden chicken's Avatar
 
Join Date: Jun 2011
Location: Fitchburg, MA
Bikes: 2005 SV650n
Miles Kms: 58,000
Posts: 6,922
Re: Acceleration problems

Are your sprockets and chain in good order?
__________________
Have a nice ride.
golden chicken is offline   Reply With Quote
Old 10-15-2019, 03:11 AM   #3
Craig380
Senior Member
 
Join Date: Jul 2015
Location: Manchester, UK
Bikes: Blue 650 AL7, replaced my K6S (RIP)
Miles Kms: New bike: 1,610 and rising. K6S had 21,380 until it was killed by a patch of diesel
Posts: 398
Re: Acceleration problems

Check your clutch adjustment is correct. Search on here for the 'clutch mantra', and see how the bike is after following those instructions.
Craig380 is offline   Reply With Quote
 
Old 10-15-2019, 12:24 PM   #4
snailman153624
Senior Member
 
Join Date: Oct 2013
Bikes: '04 SV650
Posts: 1,390
Re: Acceleration problems

I would have a close look at your sprockets, particularly the front one. If it's worn, the chain could skip over the teeth.

The other strong possibility, aside from the aforementioned clutch, is that the front sprocket is not properly seated on the splines of the output shaft, and starts to slip.

These are all dangerous conditions and you should investigate before riding. A chain coming off while riding is no joke.
snailman153624 is offline   Reply With Quote
Old 10-15-2019, 08:17 PM   #5
twag4
Supporting Member
 
Join Date: Sep 2017
Bikes: 01 650s
Miles Kms: 22000
Posts: 77
Re: Acceleration problems

Fuel pump is wearing out. The tanks in the second gens rust. The rust causes erosion on the fuel pump impeller. One problem is the cost of the fuel filter built into the fuel pump assembly. The pump and intake sock filter can be purchased after market fairly cheaply. But the fuel filter is pricey. Mine did the same thing, fixed it with a complete oem fuel pump assy.
twag4 is offline   Reply With Quote
Old 10-16-2019, 01:42 PM   #6
Wedgewood
Senior Member
 
Join Date: Feb 2016
Location: Nova Scotia, Canada
Bikes: 2003 Suzuki Sv650s
Miles Kms: 24000
Posts: 305
Re: Acceleration problems

Sounds like your clutch is slipping/warn out. Try putting it in 5th gear at a low speed and rpm and go full throttle to see if that'll cause it to rev without giving acceleration. If it does than it means your clutch needs replacing.
Wedgewood is offline   Reply With Quote
Old 10-16-2019, 09:19 PM   #7
twag4
Supporting Member
 
Join Date: Sep 2017
Bikes: 01 650s
Miles Kms: 22000
Posts: 77
Re: Acceleration problems

Sorry, I didn’t read it thoroughly. Definitely sounds like clutch
twag4 is offline   Reply With Quote
Old 10-21-2019, 11:43 AM   #8
braden
Junior Member
 
Join Date: Oct 2019
Posts: 3
Hey thanks for all your guys help I pretty sure I figured out what it was. My throttle cable was almost coming out it was so loose once I tightened it I haven’t had any problems since. Thanks for reminding me to check my sprockets I haven’t even thought about them in a while and will be changing those out soon too thanks guys!
braden is offline   Reply With Quote
Old 10-21-2019, 11:50 AM   #9
Wedgewood
Senior Member
 
Join Date: Feb 2016
Location: Nova Scotia, Canada
Bikes: 2003 Suzuki Sv650s
Miles Kms: 24000
Posts: 305
Re: Acceleration problems

Glad it's working for you but it doesn't make sense that a loose throttle cable would cause the engine to speed up without the bike speeding up. That's a sign of clutch slippage. A loose throttle cable could cause the bike to not accelerate to it's full potential but won't cause the engine to speed up without the wheels also speeding up. It wouldn't be a bad idea to test your clutch out for slippage.
Wedgewood is offline   Reply With Quote
Old 10-25-2019, 11:25 AM   #10
braden
Junior Member
 
Join Date: Oct 2019
Posts: 3
I’m thinking that when I would ease off the throttle it re engaged and would jerk forward it makes sense in my head and it’s been working fine so far but I’ll definitely do more tests
I tried the taking off in 5th in low rpm and it felt as it should I’m definitely not 100% confident the problem is fixed though. 🙏🏼
braden is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:53 AM.


Design Developed by CompleteGFX
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
1999-2009 SVRIDER.com.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.