New to SV's and have a strange situation - Suzuki SV650 Forum: SV650, SV1000, Gladius Forums

Go Back   Suzuki SV650 Forum: SV650, SV1000, Gladius Forums > Main Category > Svrider Site Issue Forum
New User? Register - Forgot Password
Register Forums FAQ Gallery Members List Calendar Search Today's Posts Mark Forums Read Motorcycle EscrowInsurance Advertise

Svrider Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

Reply
 
Thread Tools Display Modes
Old 10-01-2019, 10:26 PM   #1
ca95dream
Junior Member
 
Join Date: Oct 2019
Location: Oakland Ca.
Bikes: 2002 SV650
Posts: 3
New to SV's and have a strange situation

Hey all. I'm experienced bike guy. I mostly work on pre 1970's motorcycles (Hondas, Harleys, BMWs, etc.)

I recently bought a 2002 SV650 that had been sitting for 6 months. This is the most modern bike I have ever owned. I charged the battery, cleaned the gas tank, and ran some carb cleaner. The bike turns over. I have spark but it wont start. So, I disconnected the gas line from the petcock and ran an alternative gas line from a bottle of gas and the bike started right up and ran fine. I figured it was the petcock and so i pulled that off and cleaned it all out. I put it all back together and same deal, no start. I bought a new petcock but still the same issue. It just cranks and wont start.

What am I missing? Is it related to the vacuum portion?

Thanks in advance.
ca95dream is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-01-2019, 10:40 PM   #2
RichDesmond
 
RichDesmond's Avatar
 
Join Date: Feb 2004
Location: Oklahoma
Bikes: Ducati 848, GS1000S, SV650, 650 V-Strom, DR-Z400S, RZ350
Posts: 5,270
Re: New to SV's and have a strange situation

Fuel pump?
__________________
Rich Desmond
RichDesmond is offline   Reply With Quote
Old 10-01-2019, 11:12 PM   #3
Othen
Member
 
Othen's Avatar
 
Join Date: Mar 2019
Location: Northamptonshire, UK
Bikes: SV650 K6, Triumph Scrambler, CCM CXR 230, Suzuki B100P
Posts: 106
Re: New to SV's and have a strange situation

The fuel pump does seem likely, can you hear it when the ignition is turned on?


Sent from my iPad using Tapatalk
Othen is offline   Reply With Quote
Old 10-02-2019, 12:11 AM   #4
TeeRiver
Moderator

 
TeeRiver's Avatar
 
Join Date: Mar 2009
Location: SoCal
Bikes: '03N, '07N
Miles Kms: ~44/gal
Posts: 8,043
Re: New to SV's and have a strange situation

Try double check that fuel flows from the petcock if you suck on the vacuum line. Also, make sure the line is connected to the vacuum port at the carb.

The SV gen1 fuel pump is only necessary to pull the last 1/8 tank of fuel. If fuel level is higher than that you can bypass the pump as a test. That will tell if the pump is clogged or not.
__________________
The truth will set you free... but first it will pis you off! -anon
TeeRiver is offline   Reply With Quote
Old 10-02-2019, 01:04 PM   #5
ca95dream
Junior Member
 
Join Date: Oct 2019
Location: Oakland Ca.
Bikes: 2002 SV650
Posts: 3
Re: New to SV's and have a strange situation

Thanks for quick reply. To be clear, I connect the bottle of gas to the fuel pump not directly to the carb. And by fuel pump, I'm talking about the place that the fuel line goes from the petcock.

I'm not sure what to listen for when I crank the bike but I'll see if I can pay closer attention when I try it next.
ca95dream is offline   Reply With Quote
Old 10-02-2019, 10:19 PM   #6
ca95dream
Junior Member
 
Join Date: Oct 2019
Location: Oakland Ca.
Bikes: 2002 SV650
Posts: 3
Re: New to SV's and have a strange situation

Thanks all. I got her running. I think I just needed to prime the line a bit. I pulled the line and cranked the bike. Gas started to come out. I put the line back on and it started right up. Runs great.

Thanks again!
ca95dream is offline   Reply With Quote
Old 10-02-2019, 11:23 PM   #7
Othen
Member
 
Othen's Avatar
 
Join Date: Mar 2019
Location: Northamptonshire, UK
Bikes: SV650 K6, Triumph Scrambler, CCM CXR 230, Suzuki B100P
Posts: 106
Re: New to SV's and have a strange situation

Excellent result.


Sent from my iPad using Tapatalk
Othen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:09 PM.


Design Developed by CompleteGFX
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
1999-2009 SVRIDER.com.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum
Yamaha Motorcycles Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.